[CLI] Update Java version requirement

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[CLI] Update Java version requirement

Benedikt Ritter-4
Hi,

CLI is currently build against Java 5. Should wo update the Java version
requirement? What version should we require? Java 7? Java 8?

Regards,
Benedikt
Reply | Threaded
Open this post in threaded view
|

Re: [CLI] Update Java version requirement

Benedikt Ritter-4
Gary was fast. Please respond to his thread :-)

Am So., 10. Feb. 2019 um 13:47 Uhr schrieb Benedikt Ritter <
[hidden email]>:

> Hi,
>
> CLI is currently build against Java 5. Should wo update the Java version
> requirement? What version should we require? Java 7? Java 8?
>
> Regards,
> Benedikt
>
Reply | Threaded
Open this post in threaded view
|

Re: [CLI] Update Java version requirement

garydgregory
In reply to this post by Benedikt Ritter-4
+1 to Java 7 or 8.

Gary

On Sun, Feb 10, 2019 at 7:48 AM Benedikt Ritter <[hidden email]> wrote:

> Hi,
>
> CLI is currently build against Java 5. Should wo update the Java version
> requirement? What version should we require? Java 7? Java 8?
>
> Regards,
> Benedikt
>