Dependency between DBCP and POOL?

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Dependency between DBCP and POOL?

wesclark
I am using the latest stable release of DBCP, 1.2.2, but an older
version of Pool, 1.2.   I see there are several new versions of Pool
release, the latest being 1.5.3.  Is there a dependency between DBCP and
Pool?  Can I or should I upgrade to latest version of Pool?

Reply | Threaded
Open this post in threaded view
|

Re: Dependency between DBCP and POOL?

Phil Steitz
Wes Clark wrote:
> I am using the latest stable release of DBCP, 1.2.2, but an older
> version of Pool, 1.2.   I see there are several new versions of Pool
> release, the latest being 1.5.3.  Is there a dependency between DBCP and
> Pool?

Yes, DBCP depends on pool.

  Can I or should I upgrade to latest version of Pool?
>
Yes, you can and should upgrade, but there is a new release in
progress - 1.5.4 - that fixes a regression introduced in 1.5, so you
should wait to upgrade to 1.5.4.  We are also about to cut a new
DBCP release (1.3).

Phil

>


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]