[VFS] Java 8

classic Classic list List threaded Threaded
5 messages Options
Reply | Threaded
Open this post in threaded view
|

[VFS] Java 8

garydgregory
I propose we update the Java requirement for [vfs] from Java 7 to Java 8.

Gary
Reply | Threaded
Open this post in threaded view
|

Re: [VFS] Java 8

Eitan Adler
+1
On Sat, 3 Nov 2018 at 07:55, Gary Gregory <[hidden email]> wrote:
>
> I propose we update the Java requirement for [vfs] from Java 7 to Java 8.
>
> Gary



--
Eitan Adler

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [VFS] Java 8

Otto Fowler
In reply to this post by garydgregory
+1


On November 3, 2018 at 10:55:08, Gary Gregory ([hidden email])
wrote:

I propose we update the Java requirement for [vfs] from Java 7 to Java 8.

Gary
Reply | Threaded
Open this post in threaded view
|

Re: [VFS] Java 8

Rob Tompkins
I can’t see why not to do this.

+1 to the idea

> On Nov 4, 2018, at 7:08 AM, Otto Fowler <[hidden email]> wrote:
>
> +1
>
>
> On November 3, 2018 at 10:55:08, Gary Gregory ([hidden email])
> wrote:
>
> I propose we update the Java requirement for [vfs] from Java 7 to Java 8.
>
> Gary

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [VFS] Java 8

garydgregory
Wrapping up thread. This was done last week

Gary

On Sun, Nov 4, 2018 at 6:25 AM Rob Tompkins <[hidden email]> wrote:

> I can’t see why not to do this.
>
> +1 to the idea
>
> > On Nov 4, 2018, at 7:08 AM, Otto Fowler <[hidden email]> wrote:
> >
> > +1
> >
> >
> > On November 3, 2018 at 10:55:08, Gary Gregory ([hidden email])
> > wrote:
> >
> > I propose we update the Java requirement for [vfs] from Java 7 to Java 8.
> >
> > Gary
>