[imaging] Latest Download Links Are not working

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[imaging] Latest Download Links Are not working

R. S. Patil
Helo,

I tried to download from
http://commons.apache.org/proper/commons-imaging/download_imaging.cgi both
zip and tar.gz
and tried all the servers but every time 404 error is generated.

However Archive download links work and I could download 0.97 version
zip/tar.gz.

Kindly help by rectifying the links.

Thanks and warm regards.

Raja
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Thad Humphries
These downloads are still not available. Can someone fix the links or tell
me where to find the files? I would like to try the 1.0-SNAPSHOT,
especially the TIFF classes.


On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]> wrote:

> Helo,
>
> I tried to download from
> http://commons.apache.org/proper/commons-imaging/download_imaging.cgi both
> zip and tar.gz
> and tried all the servers but every time 404 error is generated.
>
> However Archive download links work and I could download 0.97 version
> zip/tar.gz.
>
> Kindly help by rectifying the links.
>
> Thanks and warm regards.
>
> Raja
>



--
"Hell hath no limits, nor is circumscrib'd In one self-place; but where we
are is hell, And where hell is, there must we ever be" --Christopher
Marlowe, *Doctor Faustus* (v, 121-24)
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Benedikt Ritter-4
The latest SNAPSHOT build is available via the snapshot repo:
https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/
I'll try to get some time tonight to update the site. Sorry for the
inconvenience.

Benedikt


2013/8/7 Thad Humphries <[hidden email]>

> These downloads are still not available. Can someone fix the links or tell
> me where to find the files? I would like to try the 1.0-SNAPSHOT,
> especially the TIFF classes.
>
>
> On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
> wrote:
>
> > Helo,
> >
> > I tried to download from
> > http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth
> > zip and tar.gz
> > and tried all the servers but every time 404 error is generated.
> >
> > However Archive download links work and I could download 0.97 version
> > zip/tar.gz.
> >
> > Kindly help by rectifying the links.
> >
> > Thanks and warm regards.
> >
> > Raja
> >
>
>
>
> --
> "Hell hath no limits, nor is circumscrib'd In one self-place; but where we
> are is hell, And where hell is, there must we ever be" --Christopher
> Marlowe, *Doctor Faustus* (v, 121-24)
>



--
http://people.apache.org/~britter/
http://www.systemoutprintln.de/
http://twitter.com/BenediktRitter
http://github.com/britter
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Thad Humphries
On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]> wrote:

> The latest SNAPSHOT build is available via the snapshot repo:
>
> https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/
> I'll try to get some time tonight to update the site. Sorry for the
> inconvenience.
>
> Benedikt
>
>
> 2013/8/7 Thad Humphries <[hidden email]>
>
> > These downloads are still not available. Can someone fix the links or
> tell
> > me where to find the files? I would like to try the 1.0-SNAPSHOT,
> > especially the TIFF classes.
> >
> >
> > On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
> > wrote:
> >
> > > Helo,
> > >
> > > I tried to download from
> > >
> http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth
> > > zip and tar.gz
> > > and tried all the servers but every time 404 error is generated.
> > >
> > > However Archive download links work and I could download 0.97 version
> > > zip/tar.gz.
> > >
> > > Kindly help by rectifying the links.
> > >
> > > Thanks and warm regards.
> > >
> > > Raja
>

Thanks, Benedikt.

I see that the files in 1.0-SNAPSHOT are as recent as last week while those
in 1.1-SNAPSHOT are from September 2012. Should we test with 1.0-SNAPSHOT?


--
"Hell hath no limits, nor is circumscrib'd In one self-place; but where we
are is hell, And where hell is, there must we ever be" --Christopher
Marlowe, *Doctor Faustus* (v, 121-24)
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Benedikt Ritter-4
2013/8/7 Thad Humphries <[hidden email]>

> On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]>
> wrote:
>
> > The latest SNAPSHOT build is available via the snapshot repo:
> >
> >
> https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/
> > I'll try to get some time tonight to update the site. Sorry for the
> > inconvenience.
> >
> > Benedikt
> >
> >
> > 2013/8/7 Thad Humphries <[hidden email]>
> >
> > > These downloads are still not available. Can someone fix the links or
> > tell
> > > me where to find the files? I would like to try the 1.0-SNAPSHOT,
> > > especially the TIFF classes.
> > >
> > >
> > > On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
> > > wrote:
> > >
> > > > Helo,
> > > >
> > > > I tried to download from
> > > >
> >
> http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth
> > > > zip and tar.gz
> > > > and tried all the servers but every time 404 error is generated.
> > > >
> > > > However Archive download links work and I could download 0.97 version
> > > > zip/tar.gz.
> > > >
> > > > Kindly help by rectifying the links.
> > > >
> > > > Thanks and warm regards.
> > > >
> > > > Raja
> >
>
> Thanks, Benedikt.
>
> I see that the files in 1.0-SNAPSHOT are as recent as last week while those
> in 1.1-SNAPSHOT are from September 2012. Should we test with 1.0-SNAPSHOT?


I don't know where 1.1-SNAPSHOT is coming from, but the latest trunk is
1.0-SNAPSHOT [1]

Benedikt

[1]
http://svn.apache.org/viewvc/commons/proper/imaging/trunk/pom.xml?view=markup


>
> --
> "Hell hath no limits, nor is circumscrib'd In one self-place; but where we
> are is hell, And where hell is, there must we ever be" --Christopher
> Marlowe, *Doctor Faustus* (v, 121-24)
>



--
http://people.apache.org/~britter/
http://www.systemoutprintln.de/
http://twitter.com/BenediktRitter
http://github.com/britter
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Benedikt Ritter-4
2013/8/7 Benedikt Ritter <[hidden email]>

>
>
>
> 2013/8/7 Thad Humphries <[hidden email]>
>
>> On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]>
>> wrote:
>>
>> > The latest SNAPSHOT build is available via the snapshot repo:
>> >
>> >
>> https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/
>> > I'll try to get some time tonight to update the site. Sorry for the
>> > inconvenience.
>> >
>> > Benedikt
>> >
>> >
>> > 2013/8/7 Thad Humphries <[hidden email]>
>> >
>> > > These downloads are still not available. Can someone fix the links or
>> > tell
>> > > me where to find the files? I would like to try the 1.0-SNAPSHOT,
>> > > especially the TIFF classes.
>> > >
>> > >
>> > > On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
>> > > wrote:
>> > >
>> > > > Helo,
>> > > >
>> > > > I tried to download from
>> > > >
>> >
>> http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth
>> > > > zip and tar.gz
>> > > > and tried all the servers but every time 404 error is generated.
>> > > >
>> > > > However Archive download links work and I could download 0.97
>> version
>> > > > zip/tar.gz.
>> > > >
>> > > > Kindly help by rectifying the links.
>> > > >
>> > > > Thanks and warm regards.
>> > > >
>> > > > Raja
>> >
>>
>> Thanks, Benedikt.
>>
>> I see that the files in 1.0-SNAPSHOT are as recent as last week while
>> those
>> in 1.1-SNAPSHOT are from September 2012. Should we test with
>> 1.0-SNAPSHOT?
>
>
> I don't know where 1.1-SNAPSHOT is coming from, but the latest trunk is
> 1.0-SNAPSHOT [1]
>
> Benedikt
>
> [1]
> http://svn.apache.org/viewvc/commons/proper/imaging/trunk/pom.xml?view=markup
>

That didn't answer your question. So: Yes, you should test with
1.0-SNAPSHOT ;-)

Benedikt


>
>
>>
>> --
>> "Hell hath no limits, nor is circumscrib'd In one self-place; but where we
>> are is hell, And where hell is, there must we ever be" --Christopher
>> Marlowe, *Doctor Faustus* (v, 121-24)
>>
>
>
>
> --
> http://people.apache.org/~britter/
> http://www.systemoutprintln.de/
> http://twitter.com/BenediktRitter
> http://github.com/britter
>



--
http://people.apache.org/~britter/
http://www.systemoutprintln.de/
http://twitter.com/BenediktRitter
http://github.com/britter
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Andreas Lehmkuehler
In reply to this post by Benedikt Ritter-4
Hi,


Am 07.08.2013 11:00, schrieb Benedikt Ritter:

> 2013/8/7 Thad Humphries <[hidden email]>
>
>> On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]>
>> wrote:
>>
>>> The latest SNAPSHOT build is available via the snapshot repo:
>>>
>>>
>> https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/
>>> I'll try to get some time tonight to update the site. Sorry for the
>>> inconvenience.
>>>
>>> Benedikt
>>>
>>>
>>> 2013/8/7 Thad Humphries <[hidden email]>
>>>
>>>> These downloads are still not available. Can someone fix the links or
>>> tell
>>>> me where to find the files? I would like to try the 1.0-SNAPSHOT,
>>>> especially the TIFF classes.
>>>>
>>>>
>>>> On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
>>>> wrote:
>>>>
>>>>> Helo,
>>>>>
>>>>> I tried to download from
>>>>>
>>>
>> http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth
>>>>> zip and tar.gz
>>>>> and tried all the servers but every time 404 error is generated.
>>>>>
>>>>> However Archive download links work and I could download 0.97 version
>>>>> zip/tar.gz.
>>>>>
>>>>> Kindly help by rectifying the links.
>>>>>
>>>>> Thanks and warm regards.
>>>>>
>>>>> Raja
>>>
>>
>> Thanks, Benedikt.
>>
>> I see that the files in 1.0-SNAPSHOT are as recent as last week while those
>> in 1.1-SNAPSHOT are from September 2012. Should we test with 1.0-SNAPSHOT?
>
>
> I don't know where 1.1-SNAPSHOT is coming from, but the latest trunk is
> 1.0-SNAPSHOT [1]
Maybe it was uploaded by accident? Perhaps someone should simply delete it from
the repository to avoid further misunderstandings.

> Benedikt
>
> [1]
> http://svn.apache.org/viewvc/commons/proper/imaging/trunk/pom.xml?view=markup

BR
Andreas Lehmkühler


---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]

Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

Thad Humphries
On Wed, Aug 7, 2013 at 5:40 AM, Andreas Lehmkuehler <[hidden email]>wrote:

> Hi,
>
>
> Am 07.08.2013 11:00, schrieb Benedikt Ritter:
>
>  2013/8/7 Thad Humphries <[hidden email]>
>>
>>  On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]>
>>> wrote:
>>>
>>>  The latest SNAPSHOT build is available via the snapshot repo:
>>>>
>>>>
>>>>  https://repository.apache.org/**content/groups/snapshots/org/**
>>> apache/commons/commons-**imaging/<https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/>
>>>
>>>> I'll try to get some time tonight to update the site. Sorry for the
>>>> inconvenience.
>>>>
>>>> Benedikt
>>>>
>>>>
>>>> 2013/8/7 Thad Humphries <[hidden email]>
>>>>
>>>>  These downloads are still not available. Can someone fix the links or
>>>>>
>>>> tell
>>>>
>>>>> me where to find the files? I would like to try the 1.0-SNAPSHOT,
>>>>> especially the TIFF classes.
>>>>>
>>>>>
>>>>> On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
>>>>> wrote:
>>>>>
>>>>>  Helo,
>>>>>>
>>>>>> I tried to download from
>>>>>>
>>>>>>
>>>>  http://commons.apache.org/**proper/commons-imaging/**
>>> download_imaging.cgiboth<http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth>
>>>
>>>> zip and tar.gz
>>>>>> and tried all the servers but every time 404 error is generated.
>>>>>>
>>>>>> However Archive download links work and I could download 0.97 version
>>>>>> zip/tar.gz.
>>>>>>
>>>>>> Kindly help by rectifying the links.
>>>>>>
>>>>>> Thanks and warm regards.
>>>>>>
>>>>>> Raja
>>>>>>
>>>>>
>>>>
>>> Thanks, Benedikt.
>>>
>>> I see that the files in 1.0-SNAPSHOT are as recent as last week while
>>> those
>>> in 1.1-SNAPSHOT are from September 2012. Should we test with
>>> 1.0-SNAPSHOT?
>>>
>>
>>
>> I don't know where 1.1-SNAPSHOT is coming from, but the latest trunk is
>> 1.0-SNAPSHOT [1]
>>
> Maybe it was uploaded by accident? Perhaps someone should simply delete it
> from
> the repository to avoid further misunderstandings.
>
>  Benedikt
>>
>> [1]
>> http://svn.apache.org/viewvc/**commons/proper/imaging/trunk/**
>> pom.xml?view=markup<http://svn.apache.org/viewvc/commons/proper/imaging/trunk/pom.xml?view=markup>
>>
>
> BR
> Andreas Lehmkühler
>
>
When I click on anything in
https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/1.0-SNAPSHOT/I
get a 404 error.

When I put

<dependency>
  <groupId>org.apache.commons</groupId>
  <artifactId>commons-imaging</artifactId>
  <version>1.0-SNAPSHOT</version>
</dependency>

in my pom.xml, Eclipse tells me that the artifact is missing.


--
"Hell hath no limits, nor is circumscrib'd In one self-place; but where we
are is hell, And where hell is, there must we ever be" --Christopher
Marlowe, *Doctor Faustus* (v, 121-24)
Reply | Threaded
Open this post in threaded view
|

Re: [imaging] Latest Download Links Are not working

sebb-2-2
On 7 August 2013 12:25, Thad Humphries <[hidden email]> wrote:

> On Wed, Aug 7, 2013 at 5:40 AM, Andreas Lehmkuehler <[hidden email]>wrote:
>
>> Hi,
>>
>>
>> Am 07.08.2013 11:00, schrieb Benedikt Ritter:
>>
>>  2013/8/7 Thad Humphries <[hidden email]>
>>>
>>>  On Wed, Aug 7, 2013 at 2:53 AM, Benedikt Ritter <[hidden email]>
>>>> wrote:
>>>>
>>>>  The latest SNAPSHOT build is available via the snapshot repo:
>>>>>
>>>>>
>>>>>  https://repository.apache.org/**content/groups/snapshots/org/**
>>>> apache/commons/commons-**imaging/<https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/>
>>>>
>>>>> I'll try to get some time tonight to update the site. Sorry for the
>>>>> inconvenience.
>>>>>
>>>>> Benedikt
>>>>>
>>>>>
>>>>> 2013/8/7 Thad Humphries <[hidden email]>
>>>>>
>>>>>  These downloads are still not available. Can someone fix the links or
>>>>>>
>>>>> tell
>>>>>
>>>>>> me where to find the files? I would like to try the 1.0-SNAPSHOT,
>>>>>> especially the TIFF classes.
>>>>>>
>>>>>>
>>>>>> On Tue, Jul 16, 2013 at 5:06 AM, R. S. Patil <[hidden email]>
>>>>>> wrote:
>>>>>>
>>>>>>  Helo,
>>>>>>>
>>>>>>> I tried to download from
>>>>>>>
>>>>>>>
>>>>>  http://commons.apache.org/**proper/commons-imaging/**
>>>> download_imaging.cgiboth<http://commons.apache.org/proper/commons-imaging/download_imaging.cgiboth>
>>>>
>>>>> zip and tar.gz
>>>>>>> and tried all the servers but every time 404 error is generated.
>>>>>>>
>>>>>>> However Archive download links work and I could download 0.97 version
>>>>>>> zip/tar.gz.
>>>>>>>
>>>>>>> Kindly help by rectifying the links.
>>>>>>>
>>>>>>> Thanks and warm regards.
>>>>>>>
>>>>>>> Raja
>>>>>>>
>>>>>>
>>>>>
>>>> Thanks, Benedikt.
>>>>
>>>> I see that the files in 1.0-SNAPSHOT are as recent as last week while
>>>> those
>>>> in 1.1-SNAPSHOT are from September 2012. Should we test with
>>>> 1.0-SNAPSHOT?
>>>>
>>>
>>>
>>> I don't know where 1.1-SNAPSHOT is coming from, but the latest trunk is
>>> 1.0-SNAPSHOT [1]
>>>
>> Maybe it was uploaded by accident? Perhaps someone should simply delete it
>> from
>> the repository to avoid further misunderstandings.
>>
>>  Benedikt
>>>
>>> [1]
>>> http://svn.apache.org/viewvc/**commons/proper/imaging/trunk/**
>>> pom.xml?view=markup<http://svn.apache.org/viewvc/commons/proper/imaging/trunk/pom.xml?view=markup>
>>>
>>
>> BR
>> Andreas Lehmkühler
>>
>>
> When I click on anything in
> https://repository.apache.org/content/groups/snapshots/org/apache/commons/commons-imaging/1.0-SNAPSHOT/I
> get a 404 error.

Try again, the snapshots were regenerated recently.

> When I put
>
> <dependency>
>   <groupId>org.apache.commons</groupId>
>   <artifactId>commons-imaging</artifactId>
>   <version>1.0-SNAPSHOT</version>
> </dependency>
>
> in my pom.xml, Eclipse tells me that the artifact is missing.
>
>
> --
> "Hell hath no limits, nor is circumscrib'd In one self-place; but where we
> are is hell, And where hell is, there must we ever be" --Christopher
> Marlowe, *Doctor Faustus* (v, 121-24)

---------------------------------------------------------------------
To unsubscribe, e-mail: [hidden email]
For additional commands, e-mail: [hidden email]