[jira] [Closed] (COLLECTIONS-705) Compatibility with Oracle Java 11

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Closed] (COLLECTIONS-705) Compatibility with Oracle Java 11

JIRA jira@apache.org

     [ https://issues.apache.org/jira/browse/COLLECTIONS-705?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Vikram Sherigar closed COLLECTIONS-705.
---------------------------------------
    Resolution: Information Provided

> Compatibility with Oracle Java 11
> ---------------------------------
>
>                 Key: COLLECTIONS-705
>                 URL: https://issues.apache.org/jira/browse/COLLECTIONS-705
>             Project: Commons Collections
>          Issue Type: Improvement
>            Reporter: Vikram Sherigar
>            Priority: Major
>
> Is compatibility with Java 11 (or Java 9) planned for a future release? If not, pls plan accordingly as all the earlier versions of Java have already become obsolete.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)