[jira] [Commented] (NUMBERS-92) Rename AbstractFormat to AbstractFractionFormat

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[jira] [Commented] (NUMBERS-92) Rename AbstractFormat to AbstractFractionFormat

JIRA jira@apache.org

    [ https://issues.apache.org/jira/browse/NUMBERS-92?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16743020#comment-16743020 ]

Gilles commented on NUMBERS-92:
-------------------------------

Are the "formatting" classes used (within the component)?

> Rename AbstractFormat to AbstractFractionFormat
> -----------------------------------------------
>
>                 Key: NUMBERS-92
>                 URL: https://issues.apache.org/jira/browse/NUMBERS-92
>             Project: Commons Numbers
>          Issue Type: Improvement
>            Reporter: Eric Barnhill
>            Assignee: Eric Barnhill
>            Priority: Minor
>
> FractionFormat and BigFractionFormat have an abstract class. It is named AbstractFormat which is too general. Better to call it AbstractFractionFormat I think.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)